summaryrefslogtreecommitdiff
path: root/systemd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'systemd/CMakeLists.txt')
-rw-r--r--systemd/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/systemd/CMakeLists.txt b/systemd/CMakeLists.txt
index cda16ecc..e8f38adf 100644
--- a/systemd/CMakeLists.txt
+++ b/systemd/CMakeLists.txt
@@ -1,6 +1,9 @@
CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/systemd/central-key-manager.service.in
${CMAKE_SOURCE_DIR}/systemd/central-key-manager.service @ONLY)
+CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/systemd/central-key-manager-listener.service.in
+ ${CMAKE_SOURCE_DIR}/systemd/central-key-manager-listener.service @ONLY)
+
INSTALL(FILES
${CMAKE_SOURCE_DIR}/systemd/central-key-manager.service
${CMAKE_SOURCE_DIR}/systemd/central-key-manager.target