summaryrefslogtreecommitdiff
path: root/build/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'build/CMakeLists.txt')
-rw-r--r--build/CMakeLists.txt12
1 files changed, 10 insertions, 2 deletions
diff --git a/build/CMakeLists.txt b/build/CMakeLists.txt
index 02ca0258..baf97d4a 100644
--- a/build/CMakeLists.txt
+++ b/build/CMakeLists.txt
@@ -13,7 +13,15 @@
# limitations under the License.
#
# @file CMakeLists.txt
-# @author Tomasz Swierczek (t.swierczek@samsung.com)
+# @author Barlomiej Grzelewski (b.grzelewski@samsung.com)
+# @author Zofia Abramowska (z.abramowska@samsung.com)
+# @brief
#
-ADD_SUBDIRECTORY(key-manager)
+CONFIGURE_FILE(key-manager.pc.in key-manager.pc @ONLY)
+
+INSTALL(FILES
+ ${CMAKE_BINARY_DIR}/build/key-manager.pc
+ DESTINATION
+ ${LIB_INSTALL_DIR}/pkgconfig
+ )