summaryrefslogtreecommitdiff
path: root/systemd/CMakeLists.txt
diff options
context:
space:
mode:
authorZofia Abramowska <z.abramowska@samsung.com>2014-05-14 18:39:57 +0200
committerZofia Abramowska <z.abramowska@samsung.com>2014-05-22 17:40:33 +0200
commit75eefc778a27ef1bbaa5f25405eda4cfe2afa29c (patch)
tree0e7ef4f49aa5afa1a628dd58c8f839574ed1a83c /systemd/CMakeLists.txt
parent4b0983df07687e9a2bf60a2e2cc474b0306bbb2a (diff)
downloadkey-manager-75eefc778a27ef1bbaa5f25405eda4cfe2afa29c.tar.gz
key-manager-75eefc778a27ef1bbaa5f25405eda4cfe2afa29c.tar.bz2
key-manager-75eefc778a27ef1bbaa5f25405eda4cfe2afa29c.zip
Initial commit
Change-Id: I4e7b15fdcfdc4f4fe6c0b9401d30b9dea038866f
Diffstat (limited to 'systemd/CMakeLists.txt')
-rw-r--r--systemd/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/systemd/CMakeLists.txt b/systemd/CMakeLists.txt
new file mode 100644
index 00000000..85339816
--- /dev/null
+++ b/systemd/CMakeLists.txt
@@ -0,0 +1,7 @@
+INSTALL(FILES
+ ${CMAKE_SOURCE_DIR}/systemd/key-manager.service
+ ${CMAKE_SOURCE_DIR}/systemd/key-manager.target
+ DESTINATION
+ /usr/lib/systemd/system
+)
+