summaryrefslogtreecommitdiff
path: root/tests/transec/script/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/transec/script/CMakeLists.txt')
-rw-r--r--tests/transec/script/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/tests/transec/script/CMakeLists.txt b/tests/transec/script/CMakeLists.txt
deleted file mode 100644
index 8d71dd5..0000000
--- a/tests/transec/script/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright (c) 2017 Samsung Electronics Co., Ltd All Rights Reserved
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-#
-# @file CMakeLists.txt
-# @author Sangwan Kwon (sangwan.kwon@samsung.com)
-# @breif
-#
-
-CONFIGURE_FILE(pre-test.sh.in pre-test.sh @ONLY)
-INSTALL(FILES
- pre-test.sh
- DESTINATION
- ${TEST_TRANSEC_PATH}/script
- PERMISSIONS
- OWNER_READ
- OWNER_WRITE
- OWNER_EXECUTE
- GROUP_READ
- GROUP_EXECUTE
- WORLD_READ
- WORLD_EXECUTE)