summaryrefslogtreecommitdiff
path: root/src/transec/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/transec/CMakeLists.txt')
-rw-r--r--src/transec/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/transec/CMakeLists.txt b/src/transec/CMakeLists.txt
index 196d5e1..79a6765 100644
--- a/src/transec/CMakeLists.txt
+++ b/src/transec/CMakeLists.txt
@@ -27,7 +27,7 @@ SET(${TARGET_TRANSEC_LIB}_SRCS
Exception.cpp
Api.cpp
Certificate.cpp
- AppCustomTrustAnchor.cpp
+ TrustAnchor.cpp
)
INCLUDE_DIRECTORIES(
@@ -53,12 +53,12 @@ TARGET_LINK_LIBRARIES(${TARGET_TRANSEC_LIB}
INSTALL(TARGETS ${TARGET_TRANSEC_LIB} DESTINATION ${LIB_INSTALL_DIR})
INSTALL(FILES
- AppCustomTrustAnchor.h
+ TrustAnchor.h
DESTINATION
${INCLUDEDIR}/cert-svc/transec
)
INSTALL(DIRECTORY
- acta
+ tanchor
DESTINATION
${INCLUDEDIR})