summaryrefslogtreecommitdiff
path: root/certificates/wac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'certificates/wac/CMakeLists.txt')
-rw-r--r--certificates/wac/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/certificates/wac/CMakeLists.txt b/certificates/wac/CMakeLists.txt
new file mode 100644
index 0000000..f610998
--- /dev/null
+++ b/certificates/wac/CMakeLists.txt
@@ -0,0 +1,17 @@
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/wac.publisherid.pem
+ DESTINATION ${WAC_DIR}
+ PERMISSIONS OWNER_READ
+ GROUP_READ
+ WORLD_READ)
+
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/wac.root.preproduction.pem
+ DESTINATION ${WAC_DIR}
+ PERMISSIONS OWNER_READ
+ GROUP_READ
+ WORLD_READ)
+
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/wac.root.production.pem
+ DESTINATION ${WAC_DIR}
+ PERMISSIONS OWNER_READ
+ GROUP_READ
+ WORLD_READ)