summaryrefslogtreecommitdiff
path: root/certificates/platform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'certificates/platform/CMakeLists.txt')
-rw-r--r--certificates/platform/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/certificates/platform/CMakeLists.txt b/certificates/platform/CMakeLists.txt
index d789cf6..04b8ba4 100644
--- a/certificates/platform/CMakeLists.txt
+++ b/certificates/platform/CMakeLists.txt
@@ -1,10 +1,10 @@
-INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/tizen-platform-class-developer-root.pem
- DESTINATION ${TIZEN_DIR}
- PERMISSIONS OWNER_READ
- GROUP_READ
- WORLD_READ)
-
-INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/tizen-platform-class-root-authority.pem
+INSTALL(FILES
+ ${CMAKE_CURRENT_SOURCE_DIR}/tizen_association_dev_platform.pem
+ ${CMAKE_CURRENT_SOURCE_DIR}/tizen-distributor-root-ca-partner-manufacturer.pem
+ ${CMAKE_CURRENT_SOURCE_DIR}/tizen-distributor-root-ca-partner-operator.pem
+ ${CMAKE_CURRENT_SOURCE_DIR}/tizen-platform-class-developer-root.pem
+ ${CMAKE_CURRENT_SOURCE_DIR}/tizen_store_platform.pem
+ ${CMAKE_CURRENT_SOURCE_DIR}/tizen_store_test_platform.pem
DESTINATION ${TIZEN_DIR}
PERMISSIONS OWNER_READ
GROUP_READ