summaryrefslogtreecommitdiff
path: root/muse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'muse/CMakeLists.txt')
-rw-r--r--muse/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/muse/CMakeLists.txt b/muse/CMakeLists.txt
index 79a15b5..9c07940 100644
--- a/muse/CMakeLists.txt
+++ b/muse/CMakeLists.txt
@@ -2,7 +2,7 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.6)
SET(service "muse")
SET(submodule "recorder")
-SET(dependents "dlog mused mm-common glib-2.0 capi-media-audio-io audio-session-mgr")
+SET(dependents "dlog mused mm-common glib-2.0 capi-media-audio-io")
SET(fw_name "${service}-${submodule}")
PROJECT(${fw_name})