summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGilbok Lee <gilbok.lee@samsung.com>2018-08-21 15:51:35 +0900
committerGilbok Lee <gilbok.lee@samsung.com>2018-08-22 11:56:58 +0900
commitd15d19531cf004eea3b846d50c62c0faf857c9d1 (patch)
treef6697b6a4997206da29023fd05fae6c19da5b23a /configure.ac
parent849b12262d04198843c060e808a3b9275dc04a18 (diff)
downloadlibmm-radio-d15d19531cf004eea3b846d50c62c0faf857c9d1.tar.gz
libmm-radio-d15d19531cf004eea3b846d50c62c0faf857c9d1.tar.bz2
libmm-radio-d15d19531cf004eea3b846d50c62c0faf857c9d1.zip
Using radio-hal-interface in mm-hal-interfacesubmit/tizen/20180822.040030
[Version] 0.2.43 [Profile] Mobile, Wearable [Issue Type] Refactoring Change-Id: I21587a1d405436abe624c925eb0bd20fd744ee36
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ccf3d34..8b9ad7c 100755
--- a/configure.ac
+++ b/configure.ac
@@ -46,6 +46,10 @@ PKG_CHECK_MODULES(DLOG, dlog)
AC_SUBST(DLOG_CFLAGS)
AC_SUBST(DLOG_LIBS)
+PKG_CHECK_MODULES(RADIO_HAL_INTF, radio-hal-interface)
+AC_SUBST(RADIO_HAL_INTF_CFLAGS)
+AC_SUBST(RADIO_HAL_INTF_LIBS)
+
AC_ARG_ENABLE(emulator, AC_HELP_STRING([--enable-emulator], [using emulator interface]),
[
case "${enableval}" in
@@ -77,7 +81,7 @@ AC_ARG_ENABLE(sound-vstream, AC_HELP_STRING([--enable-sound-vstream], [using sou
AM_CONDITIONAL(ENABLE_SOUND_VSTREAM, test "x$ENABLE_SOUND_VSTREAM" = "xyes")
if test "x$ENABLE_SOUND_VSTREAM" == "xyes"; then
- PKG_CHECK_MODULES(SOUDNMGR, capi-media-sound-manager)
+ PKG_CHECK_MODULES(SOUNDMGR, capi-media-sound-manager)
AC_SUBST(SOUNDMGR_CFLAGS)
AC_SUBST(SOUNDMGR_LIBS)
fi