summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorinhyeok <i_bc.kim@samsung.com>2015-06-25 16:49:28 +0900
committerinhyeok <i_bc.kim@samsung.com>2015-06-26 11:07:41 +0900
commit7e72265b2a4deca07195129f428769811ea3873d (patch)
treea22a64344848526120270a6e9fed00f89fe4adcc /test/Makefile.am
parentcba5a315ca8abb87ec935048647feaa129f5c277 (diff)
downloadaudio-session-manager-f29c13baca355580e2f67aa6c007654057ad952b.tar.gz
audio-session-manager-f29c13baca355580e2f67aa6c007654057ad952b.tar.bz2
audio-session-manager-f29c13baca355580e2f67aa6c007654057ad952b.zip
[Version] Release 0.3.0 [Profile] Common [Issue Type] Migration Merged main changes - Update vconftool for SoundStatus initialize - Apply ASLR - Replace msgqueue to gdbus - Revise return value of asm callback in asm_testsuite - Support container Change-Id: If8fc14a03f1f00a45c7163d9f21a8df8de04f559 Signed-off-by: inhyeok <i_bc.kim@samsung.com>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index df09a2e..83a7a07 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -7,6 +7,8 @@ asm_testsuite_CFLAGS = -I$(srcdir)/../include \
$(DLOG_CFLAGS) \
$(VCONF_CFLAGS)
+asm_testsuite_CFLAGS += -fPIC -pie
+
asm_testsuite_DEPENDENCIES = $(srcdir)/../.libs/libaudio-session-mgr.la
asm_testsuite_LDADD = $(AUDIOSESSIONMGR_LIBS) \