summaryrefslogtreecommitdiff
path: root/tools/tflite_benchmark/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/tflite_benchmark/CMakeLists.txt')
-rw-r--r--tools/tflite_benchmark/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/tflite_benchmark/CMakeLists.txt b/tools/tflite_benchmark/CMakeLists.txt
new file mode 100644
index 000000000..72ee5d3f9
--- /dev/null
+++ b/tools/tflite_benchmark/CMakeLists.txt
@@ -0,0 +1,5 @@
+list(APPEND SOURCES "src/tflite_benchmark.cc")
+
+add_executable(tflite_benchmark ${SOURCES})
+target_link_libraries(tflite_benchmark tensorflow-lite ${LIB_PTHREAD} dl nnfw_util nnfw_support_tflite)
+install(TARGETS tflite_benchmark DESTINATION bin)