summaryrefslogtreecommitdiff
path: root/tools/nnapi_quickcheck/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/nnapi_quickcheck/CMakeLists.txt')
-rw-r--r--tools/nnapi_quickcheck/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/nnapi_quickcheck/CMakeLists.txt b/tools/nnapi_quickcheck/CMakeLists.txt
index 9dd7f5b3b..c88155aa1 100644
--- a/tools/nnapi_quickcheck/CMakeLists.txt
+++ b/tools/nnapi_quickcheck/CMakeLists.txt
@@ -8,8 +8,8 @@ list(REMOVE_ITEM NNAPI_QUICKCHECK_LIB_SOURCES ${NNAPI_QUICKCHECK_LIB_TESTS})
add_library(nnapi_quickcheck_common ${NNAPI_QUICKCHECK_LIB_SOURCES})
target_include_directories(nnapi_quickcheck_common PUBLIC "inc")
-target_link_libraries(nnapi_quickcheck_common nnfw_util)
-target_link_libraries(nnapi_quickcheck_common nnfw_support_tflite)
+target_link_libraries(nnapi_quickcheck_common nnfw_lib_misc)
+target_link_libraries(nnapi_quickcheck_common nnfw_lib_tflite)
add_executable(nnapi_quickcheck_lib_env_test "lib/env.test.cpp")
target_link_libraries(nnapi_quickcheck_lib_env_test nnapi_quickcheck_common)