summaryrefslogtreecommitdiff
path: root/tests/custom_op/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/custom_op/CMakeLists.txt')
-rw-r--r--tests/custom_op/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/custom_op/CMakeLists.txt b/tests/custom_op/CMakeLists.txt
new file mode 100644
index 000000000..ffdfc877c
--- /dev/null
+++ b/tests/custom_op/CMakeLists.txt
@@ -0,0 +1,6 @@
+if(NOT BUILD_NEURUN)
+ return()
+endif(NOT BUILD_NEURUN)
+
+add_subdirectory(apps)
+add_subdirectory(kernels)