summaryrefslogtreecommitdiff
path: root/runtimes/nn/depend/external/gemmlowp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtimes/nn/depend/external/gemmlowp/CMakeLists.txt')
-rw-r--r--runtimes/nn/depend/external/gemmlowp/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/runtimes/nn/depend/external/gemmlowp/CMakeLists.txt b/runtimes/nn/depend/external/gemmlowp/CMakeLists.txt
new file mode 100644
index 000000000..4e4f4b129
--- /dev/null
+++ b/runtimes/nn/depend/external/gemmlowp/CMakeLists.txt
@@ -0,0 +1,11 @@
+
+SET(CUR_INCS
+ ${CMAKE_CURRENT_SOURCE_DIR}/fixedpoint
+ ${CMAKE_CURRENT_SOURCE_DIR}/public
+)
+
+SET(INC_DIRS
+ ${INC_DIRS}
+ ${CUR_INCS}
+ PARENT_SCOPE
+)