summaryrefslogtreecommitdiff
path: root/runtimes/neurun/src/kernel/cpu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtimes/neurun/src/kernel/cpu/CMakeLists.txt')
-rw-r--r--runtimes/neurun/src/kernel/cpu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/runtimes/neurun/src/kernel/cpu/CMakeLists.txt b/runtimes/neurun/src/kernel/cpu/CMakeLists.txt
index dddf154c3..436cb898c 100644
--- a/runtimes/neurun/src/kernel/cpu/CMakeLists.txt
+++ b/runtimes/neurun/src/kernel/cpu/CMakeLists.txt
@@ -6,8 +6,8 @@ target_include_directories(${LIB_NEURUN_KERNEL_CPU} PUBLIC ${NNFW_INCLUDE_DIR})
target_include_directories(${LIB_NEURUN_KERNEL_CPU} PUBLIC ${NEURUN_INCLUDE_DIR})
target_include_directories(${LIB_NEURUN_KERNEL_CPU} PUBLIC ${CMAKE_SOURCE_DIR}/externals/tensorflow)
-target_link_libraries(${LIB_NEURUN_KERNEL_CPU} arm_compute) # TODO We should not need this
target_link_libraries(${LIB_NEURUN_KERNEL_CPU} tensorflow-lite)
+target_link_libraries(${LIB_NEURUN_KERNEL_CPU} nnfw_lib_misc)
set_target_properties(${LIB_NEURUN_KERNEL_CPU} PROPERTIES POSITION_INDEPENDENT_CODE ON)
set_target_properties(${LIB_NEURUN_KERNEL_CPU} PROPERTIES OUTPUT_NAME kernel_cpu)