summaryrefslogtreecommitdiff
path: root/runtimes/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtimes/CMakeLists.txt')
-rw-r--r--runtimes/CMakeLists.txt12
1 files changed, 3 insertions, 9 deletions
diff --git a/runtimes/CMakeLists.txt b/runtimes/CMakeLists.txt
index 3e1bdeb06..e8ee9ffc7 100644
--- a/runtimes/CMakeLists.txt
+++ b/runtimes/CMakeLists.txt
@@ -1,5 +1,3 @@
-set(BUILD_RUNTIME_TESTS OFF)
-
if(BUILD_NEURUN)
set(LIB_NEURUN neurun)
add_subdirectory(neurun)
@@ -8,12 +6,8 @@ endif(BUILD_NEURUN)
if(BUILD_PURE_ARM_COMPUTE)
set(LIB_PUREACL_RUNTIME nnapi_pure_arm_compute)
add_subdirectory(pure_arm_compute)
- set(BUILD_RUNTIME_TESTS ON)
endif()
-if(BUILD_RUNTIME_TESTS)
- add_subdirectory(tests)
-endif(BUILD_RUNTIME_TESTS)
-
-add_subdirectory(template)
-add_subdirectory(logging)
+if(NOT OBS_BUILD)
+ add_subdirectory(logging)
+endif(NOT OBS_BUILD)