summaryrefslogtreecommitdiff
path: root/runtime/onert/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/onert/backend/CMakeLists.txt')
-rw-r--r--runtime/onert/backend/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/runtime/onert/backend/CMakeLists.txt b/runtime/onert/backend/CMakeLists.txt
new file mode 100644
index 000000000..7310571d8
--- /dev/null
+++ b/runtime/onert/backend/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(LIB_ONERT_BACKEND_ACL_COMMON onert_backend_acl_common)
+set(LIB_ONERT_BACKEND_CPU_COMMON onert_backend_cpu_common)
+
+add_subdirectory(cpu)
+add_subdirectory(cpu_common)
+add_subdirectory(acl_cl)
+add_subdirectory(acl_neon)
+add_subdirectory(acl_common)