summaryrefslogtreecommitdiff
path: root/runtime/neurun/frontend/base_loader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/neurun/frontend/base_loader/CMakeLists.txt')
-rw-r--r--runtime/neurun/frontend/base_loader/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/runtime/neurun/frontend/base_loader/CMakeLists.txt b/runtime/neurun/frontend/base_loader/CMakeLists.txt
deleted file mode 100644
index 358fc2646..000000000
--- a/runtime/neurun/frontend/base_loader/CMakeLists.txt
+++ /dev/null
@@ -1,7 +0,0 @@
-if(NOT BUILD_TFLITE_LOADER AND NOT BUILD_CIRCLE_LOADER)
- return()
-endif(NOT BUILD_TFLITE_LOADER AND NOT BUILD_CIRCLE_LOADER)
-
-add_library(base_loader INTERFACE)
-target_include_directories(base_loader INTERFACE ${CMAKE_CURRENT_SOURCE_DIR}/include)
-target_link_libraries(base_loader INTERFACE neurun_core nnfw_lib_cpp14)