summaryrefslogtreecommitdiff
path: root/runtime/libs/tflite/port/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/libs/tflite/port/CMakeLists.txt')
-rw-r--r--runtime/libs/tflite/port/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/runtime/libs/tflite/port/CMakeLists.txt b/runtime/libs/tflite/port/CMakeLists.txt
new file mode 100644
index 000000000..82c83f722
--- /dev/null
+++ b/runtime/libs/tflite/port/CMakeLists.txt
@@ -0,0 +1,7 @@
+# We may need to support multiple tensorflow version
+# Example)
+# For ubuntu: tensorflow lite v1.13.1
+# For tizen: tensorflow lite v1.9
+set(SUPPORT_TFLITE_VERSION "1.13.1" CACHE STRING "Supporting TensorFlow lite version")
+
+add_subdirectories()