summaryrefslogtreecommitdiff
path: root/runtime/libs/rua/shim/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/libs/rua/shim/CMakeLists.txt')
-rw-r--r--runtime/libs/rua/shim/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/runtime/libs/rua/shim/CMakeLists.txt b/runtime/libs/rua/shim/CMakeLists.txt
new file mode 100644
index 000000000..814db5f7f
--- /dev/null
+++ b/runtime/libs/rua/shim/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_library(nnfw_lib_rua_shim INTERFACE)
+target_include_directories(nnfw_lib_rua_shim INTERFACE include)
+target_link_libraries(nnfw_lib_rua_shim INTERFACE nnfw_lib_rua_core)
+target_link_libraries(nnfw_lib_rua_shim INTERFACE nnfw_lib_rua_anchor)