summaryrefslogtreecommitdiff
path: root/runtime/libs/ndarray/example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/libs/ndarray/example/CMakeLists.txt')
-rw-r--r--runtime/libs/ndarray/example/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/runtime/libs/ndarray/example/CMakeLists.txt b/runtime/libs/ndarray/example/CMakeLists.txt
new file mode 100644
index 000000000..c4b575dad
--- /dev/null
+++ b/runtime/libs/ndarray/example/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_executable(example_no_array example_no_array.cpp)
+
+add_executable(example_array example_array.cpp)
+target_link_libraries(example_array PRIVATE ndarray)