summaryrefslogtreecommitdiff
path: root/libs/profiling/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libs/profiling/CMakeLists.txt')
-rw-r--r--libs/profiling/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/libs/profiling/CMakeLists.txt b/libs/profiling/CMakeLists.txt
deleted file mode 100644
index 7169508a1..000000000
--- a/libs/profiling/CMakeLists.txt
+++ /dev/null
@@ -1,5 +0,0 @@
-file(GLOB_RECURSE SOURCES "src/*.cpp")
-
-add_library(nnfw_lib_profiling STATIC ${SOURCES})
-set_property(TARGET nnfw_lib_profiling PROPERTY POSITION_INDEPENDENT_CODE ON)
-target_include_directories(nnfw_lib_profiling PUBLIC ${CMAKE_CURRENT_SOURCE_DIR}/include)