summaryrefslogtreecommitdiff
path: root/libs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libs/CMakeLists.txt')
-rw-r--r--libs/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/libs/CMakeLists.txt b/libs/CMakeLists.txt
index 687159725..99d2028f4 100644
--- a/libs/CMakeLists.txt
+++ b/libs/CMakeLists.txt
@@ -1,3 +1,4 @@
-add_subdirectory(util)
-add_subdirectory(support)
-add_subdirectory(ARMComputeEx)
+# Add all subdirectories.
+# Each library in sub-directory must have it's own CMakeLists.txt
+# to build library's binaries or to support interface.
+add_subdirectories()