summaryrefslogtreecommitdiff
path: root/contrib/tf_test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/tf_test/CMakeLists.txt')
-rw-r--r--contrib/tf_test/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/contrib/tf_test/CMakeLists.txt b/contrib/tf_test/CMakeLists.txt
deleted file mode 100644
index 91616cc21..000000000
--- a/contrib/tf_test/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-nnfw_find_package(Tensorflow QUIET)
-
-if(NOT Tensorflow_FOUND)
- return()
-endif(NOT Tensorflow_FOUND)
-
-list(APPEND SOURCES tf_test.cpp)
-
-add_executable(tf_test ${SOURCES})
-target_link_libraries(tf_test PRIVATE nnfw_support_tflite)
-target_link_libraries(tf_test PRIVATE tensorflow-lite)
-target_link_libraries(tf_test PRIVATE tensorflow-core)