summaryrefslogtreecommitdiff
path: root/contrib/labs/opencl_test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/labs/opencl_test/CMakeLists.txt')
-rw-r--r--contrib/labs/opencl_test/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/contrib/labs/opencl_test/CMakeLists.txt b/contrib/labs/opencl_test/CMakeLists.txt
deleted file mode 100644
index 5e99fa051..000000000
--- a/contrib/labs/opencl_test/CMakeLists.txt
+++ /dev/null
@@ -1,12 +0,0 @@
-if(NOT ${TARGET_ARCH_BASE} STREQUAL "arm")
- return()
-endif(NOT ${TARGET_ARCH_BASE} STREQUAL "arm")
-
-list(APPEND OPENCL_INFO_SOURCE "src/opencl_test.cc")
-
-add_executable(opencl_test ${OPENCL_INFO_SOURCE})
-target_include_directories(opencl_test PUBLIC ${CMAKE_SOURCE_DIR}/externals/acl)
-target_include_directories(opencl_test PUBLIC ${CMAKE_SOURCE_DIR}/externals/acl/include)
-target_include_directories(opencl_test PUBLIC ${CMAKE_SOURCE_DIR}/libs/ARMComputeEx)
-target_link_libraries(opencl_test arm_compute)
-target_link_libraries(opencl_test arm_compute_ex)