summaryrefslogtreecommitdiff
path: root/compute/ARMComputeEx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compute/ARMComputeEx/CMakeLists.txt')
-rw-r--r--compute/ARMComputeEx/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/compute/ARMComputeEx/CMakeLists.txt b/compute/ARMComputeEx/CMakeLists.txt
index 58f558db2..c8d12c249 100644
--- a/compute/ARMComputeEx/CMakeLists.txt
+++ b/compute/ARMComputeEx/CMakeLists.txt
@@ -14,7 +14,7 @@ file(GLOB_RECURSE ACL_EX_SRCS "${ACL_EX_BASE}/*.cpp")
# generate embeded cl_kernel
execute_process (
WORKING_DIRECTORY "${CMAKE_CURRENT_SOURCE_DIR}"
- COMMAND bash -c "python resolve_includes.py"
+ COMMAND bash -c "python3 resolve_includes.py"
)
add_library(arm_compute_ex SHARED ${ACL_EX_SRCS})