summaryrefslogtreecommitdiff
path: root/compiler/tf2tflite-dredd-pb-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/tf2tflite-dredd-pb-test/CMakeLists.txt')
-rw-r--r--compiler/tf2tflite-dredd-pb-test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/compiler/tf2tflite-dredd-pb-test/CMakeLists.txt b/compiler/tf2tflite-dredd-pb-test/CMakeLists.txt
index b75c50772..ac9f14d70 100644
--- a/compiler/tf2tflite-dredd-pb-test/CMakeLists.txt
+++ b/compiler/tf2tflite-dredd-pb-test/CMakeLists.txt
@@ -1,3 +1,7 @@
+if(NOT ENABLE_TEST)
+ return()
+endif(NOT ENABLE_TEST)
+
nnas_include(TargetRequire)
unset(REQUIRED_TARGETS)