summaryrefslogtreecommitdiff
path: root/compiler/safemain/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/safemain/CMakeLists.txt')
-rw-r--r--compiler/safemain/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/compiler/safemain/CMakeLists.txt b/compiler/safemain/CMakeLists.txt
new file mode 100644
index 000000000..c73306ac2
--- /dev/null
+++ b/compiler/safemain/CMakeLists.txt
@@ -0,0 +1,2 @@
+add_library(safemain STATIC SafeMain.cpp)
+set_target_properties(safemain PROPERTIES POSITION_INDEPENDENT_CODE ON)