summaryrefslogtreecommitdiff
path: root/compiler/nnkit-mocotf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/nnkit-mocotf/CMakeLists.txt')
-rw-r--r--compiler/nnkit-mocotf/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/compiler/nnkit-mocotf/CMakeLists.txt b/compiler/nnkit-mocotf/CMakeLists.txt
new file mode 100644
index 000000000..8cd8623e1
--- /dev/null
+++ b/compiler/nnkit-mocotf/CMakeLists.txt
@@ -0,0 +1,6 @@
+if (NOT TARGET moco_tf_frontend)
+ return()
+endif(NOT TARGET moco_tf_frontend)
+
+add_subdirectory(support)
+add_subdirectory(backend)