summaryrefslogtreecommitdiff
path: root/compiler/moco-value-pbtxt-test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/moco-value-pbtxt-test/CMakeLists.txt')
-rw-r--r--compiler/moco-value-pbtxt-test/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/compiler/moco-value-pbtxt-test/CMakeLists.txt b/compiler/moco-value-pbtxt-test/CMakeLists.txt
index a469c20dc..50513f0a1 100644
--- a/compiler/moco-value-pbtxt-test/CMakeLists.txt
+++ b/compiler/moco-value-pbtxt-test/CMakeLists.txt
@@ -77,11 +77,10 @@ foreach(PREFIX IN ITEMS ${TESTCASES})
endforeach(PREFIX)
-nnas_find_package(TensorFlow QUIET)
-if(NOT TensorFlow_FOUND)
- message(STATUS "moco: Skip adding test as TensorFlow is not found")
+if(NOT TARGET nnkit_tf_backend)
+ message(STATUS "moco: Skip adding test as nnkit_tf_backend is not defined")
return()
-endif(NOT TensorFlow_FOUND)
+endif(NOT TARGET nnkit_tf_backend)
##
## Copy runall.sh