summaryrefslogtreecommitdiff
path: root/compiler/luci-eval-driver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/luci-eval-driver/CMakeLists.txt')
-rw-r--r--compiler/luci-eval-driver/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/compiler/luci-eval-driver/CMakeLists.txt b/compiler/luci-eval-driver/CMakeLists.txt
new file mode 100644
index 000000000..e8cd4f8ec
--- /dev/null
+++ b/compiler/luci-eval-driver/CMakeLists.txt
@@ -0,0 +1,10 @@
+set(SRCS_EVAL_TESTER
+ src/EvalDriver.cpp
+ )
+
+add_executable(luci_eval_driver ${SRCS_EVAL_TESTER})
+target_link_libraries(luci_eval_driver PRIVATE luci_import)
+target_link_libraries(luci_eval_driver PRIVATE luci_interpreter)
+target_link_libraries(luci_eval_driver PRIVATE safemain)
+
+install(TARGETS luci_eval_driver DESTINATION bin)