summaryrefslogtreecommitdiff
path: root/compiler/gen-tf-input/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/gen-tf-input/CMakeLists.txt')
-rw-r--r--compiler/gen-tf-input/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/compiler/gen-tf-input/CMakeLists.txt b/compiler/gen-tf-input/CMakeLists.txt
new file mode 100644
index 000000000..12b78b5b3
--- /dev/null
+++ b/compiler/gen-tf-input/CMakeLists.txt
@@ -0,0 +1,4 @@
+file(GLOB_RECURSE SOURCES "src/*.cpp")
+
+# making gen-tf-input
+add_executable(gen-tf-input ${SOURCES})