summaryrefslogtreecommitdiff
path: root/compiler/enco-intf/frontend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'compiler/enco-intf/frontend/CMakeLists.txt')
-rw-r--r--compiler/enco-intf/frontend/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/compiler/enco-intf/frontend/CMakeLists.txt b/compiler/enco-intf/frontend/CMakeLists.txt
new file mode 100644
index 000000000..164dbd2b5
--- /dev/null
+++ b/compiler/enco-intf/frontend/CMakeLists.txt
@@ -0,0 +1,4 @@
+add_library(enco_intf_frontend INTERFACE)
+target_include_directories(enco_intf_frontend INTERFACE include)
+target_link_libraries(enco_intf_frontend INTERFACE coco_core)
+target_link_libraries(enco_intf_frontend INTERFACE coco_generic)