summaryrefslogtreecommitdiff
path: root/tests/custom_op/FillFrom/CMakeLists.txt
diff options
context:
space:
mode:
authorChunseok Lee <chunseok.lee@samsung.com>2020-03-04 18:09:24 +0900
committerChunseok Lee <chunseok.lee@samsung.com>2020-03-04 18:09:24 +0900
commit302e6564a7a76109e1178207e44e45a58631c477 (patch)
tree6cc4bd95e5e438331fc2c53234af4ed0e0f3bc20 /tests/custom_op/FillFrom/CMakeLists.txt
parentbd11b24234d7d43dfe05a81c520aa01ffad06e42 (diff)
downloadnnfw-302e6564a7a76109e1178207e44e45a58631c477.tar.gz
nnfw-302e6564a7a76109e1178207e44e45a58631c477.tar.bz2
nnfw-302e6564a7a76109e1178207e44e45a58631c477.zip
Diffstat (limited to 'tests/custom_op/FillFrom/CMakeLists.txt')
-rw-r--r--tests/custom_op/FillFrom/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/custom_op/FillFrom/CMakeLists.txt b/tests/custom_op/FillFrom/CMakeLists.txt
new file mode 100644
index 000000000..12d9ec743
--- /dev/null
+++ b/tests/custom_op/FillFrom/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_nnfw_kernel(FillFrom kernels/FillFromKernel.cc)
+add_nnfw_custom_op_app(FillFrom_runner
+ SOURCES FillFrom_runner.cc
+ KERNELS FillFrom
+ )
+
+install(TARGETS FillFrom_runner DESTINATION tests)
+install(DIRECTORY nnpkgs/FillFrom DESTINATION tests/nnpkgs)