summaryrefslogtreecommitdiff
path: root/runtimes/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorChunseok Lee <chunseok.lee@samsung.com>2018-05-04 17:57:16 +0900
committerChunseok Lee <chunseok.lee@samsung.com>2018-05-04 17:57:16 +0900
commit07659ccd9fe7b1cf1547cc6cad78bcf489f0a361 (patch)
treecf3a123812b7f1ad8b50d7d0ace891e0c03c6110 /runtimes/tests/CMakeLists.txt
parentda6f7a3e8360a49fd073a6e0031a4da134d9d984 (diff)
downloadnnfw-07659ccd9fe7b1cf1547cc6cad78bcf489f0a361.tar.gz
nnfw-07659ccd9fe7b1cf1547cc6cad78bcf489f0a361.tar.bz2
nnfw-07659ccd9fe7b1cf1547cc6cad78bcf489f0a361.zip
Imported Upstream version 0.1upstream/0.1submit/tizen/20180504.091146
Diffstat (limited to 'runtimes/tests/CMakeLists.txt')
-rw-r--r--runtimes/tests/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/runtimes/tests/CMakeLists.txt b/runtimes/tests/CMakeLists.txt
new file mode 100644
index 000000000..a5e1047c0
--- /dev/null
+++ b/runtimes/tests/CMakeLists.txt
@@ -0,0 +1,8 @@
+set(NNRUNTIME_TEST_INC_COMMON ${NNFW_INCLUDE_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}/include
+)
+
+add_subdirectory(bring_up_test)
+if (BUILD_ANDROID_NN_RUNTIME_TEST)
+ add_subdirectory(neural_networks_test)
+endif()