summaryrefslogtreecommitdiff
path: root/runtimes/CMakeLists.txt
diff options
context:
space:
mode:
author서상민/동작제어Lab(SR)/Senior Engineer/삼성전자 <sangmin7.seo@samsung.com>2018-05-11 14:29:07 +0900
committerGitHub Enterprise <noreply-CODE@samsung.com>2018-05-11 14:29:07 +0900
commit8476d3699372d6b9b6a2cb283dffde1418eca194 (patch)
treec2db3429c9e4ce2b5179297f3b10ca9934c641c6 /runtimes/CMakeLists.txt
parentbcd1a5196c8124f518fbd89ba9cfa9a75112bf54 (diff)
downloadnnfw-8476d3699372d6b9b6a2cb283dffde1418eca194.tar.gz
nnfw-8476d3699372d6b9b6a2cb283dffde1418eca194.tar.bz2
nnfw-8476d3699372d6b9b6a2cb283dffde1418eca194.zip
Use NeuralNetworks.h instead of nnapi.h (#1176)
For issue #980 This patch replaces use of nnapi.h with NeuralNetworks.h. Signed-off-by: Sangmin Seo <sangmin7.seo@samsung.com>
Diffstat (limited to 'runtimes/CMakeLists.txt')
-rw-r--r--runtimes/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/runtimes/CMakeLists.txt b/runtimes/CMakeLists.txt
index 36315d86d..b9ae1f31f 100644
--- a/runtimes/CMakeLists.txt
+++ b/runtimes/CMakeLists.txt
@@ -4,7 +4,6 @@ if(BUILD_NN_RUNTIME)
add_subdirectory(tests)
endif(BUILD_NN_RUNTIME)
-set(NNAPI_INCLUDE_DIR ${CMAKE_SOURCE_DIR}/include)
add_subdirectory(template)
add_subdirectory(logging)
add_subdirectory(pure_arm_compute)