summaryrefslogtreecommitdiff
path: root/compiler/tfl-verify/CMakeLists.txt
diff options
context:
space:
mode:
authorHyeongseok Oh <hseok82.oh@samsung.com>2023-09-08 10:51:25 +0000
committerHyeongseok Oh <hseok82.oh@samsung.com>2023-09-08 10:51:25 +0000
commiteed258505ee1ad0f72d9e0a8a3934f2e9e7b5e79 (patch)
tree1aa860656489469003375a0f67edb1d729f7dc6b /compiler/tfl-verify/CMakeLists.txt
parent3a0ad354832744d138b361ffcfd21f33494beb6b (diff)
downloadnnfw-eed258505ee1ad0f72d9e0a8a3934f2e9e7b5e79.tar.gz
nnfw-eed258505ee1ad0f72d9e0a8a3934f2e9e7b5e79.tar.bz2
nnfw-eed258505ee1ad0f72d9e0a8a3934f2e9e7b5e79.zip
Diffstat (limited to 'compiler/tfl-verify/CMakeLists.txt')
-rw-r--r--compiler/tfl-verify/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/compiler/tfl-verify/CMakeLists.txt b/compiler/tfl-verify/CMakeLists.txt
index 5bead5bb4..4e03722d2 100644
--- a/compiler/tfl-verify/CMakeLists.txt
+++ b/compiler/tfl-verify/CMakeLists.txt
@@ -1,6 +1,6 @@
-if(NOT TARGET mio_tflite280)
+if(NOT TARGET mio_tflite2121)
return()
-endif(NOT TARGET mio_tflite280)
+endif(NOT TARGET mio_tflite2121)
file(GLOB_RECURSE SOURCES "src/*.cpp")
@@ -8,6 +8,6 @@ add_executable(tfl-verify ${SOURCES})
target_include_directories(tfl-verify PRIVATE src)
target_link_libraries(tfl-verify arser)
target_link_libraries(tfl-verify foder)
-target_link_libraries(tfl-verify mio_tflite280)
+target_link_libraries(tfl-verify mio_tflite2121)
target_link_libraries(tfl-verify safemain)
target_link_libraries(tfl-verify cwrap)