summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author박세희/동작제어Lab(SR)/Principal Engineer/삼성전자 <saehie.park@samsung.com>2018-06-07 17:17:12 +0900
committerGitHub Enterprise <noreply-CODE@samsung.com>2018-06-07 17:17:12 +0900
commitf0c0208dc4c9cbee5d22c48fc3d467d602f96f52 (patch)
treece84af0284047146f35947999b2667346b214366 /CMakeLists.txt
parent3d2e0c8e410550bc1bb08e027e5f812feca3b4ec (diff)
downloadnnfw-f0c0208dc4c9cbee5d22c48fc3d467d602f96f52.tar.gz
nnfw-f0c0208dc4c9cbee5d22c48fc3d467d602f96f52.tar.bz2
nnfw-f0c0208dc4c9cbee5d22c48fc3d467d602f96f52.zip
Add JNI ACL test library (#1600)
This will create a JNI library that uses ACL graph library to test JNI-ACL is working from Android App Signed-off-by: SaeHie Park <saehie.park@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ff28a45e..6ec3b5b21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -176,6 +176,7 @@ if("${TARGET_OS}" STREQUAL "android")
add_subdirectory(tools/tflite_benchmark)
add_subdirectory(runtimes)
+ add_subdirectory(contrib/jniacl)
else("${TARGET_OS}" STREQUAL "android") # General case (non-android build)