summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author오형석/On-Device Lab(SR)/Staff Engineer/삼성전자 <hseok82.oh@samsung.com>2018-12-20 10:45:14 +0900
committerGitHub Enterprise <noreply-CODE@samsung.com>2018-12-20 10:45:14 +0900
commitce2a90e6d489686883fdf9e719b94ed2e2e97bc6 (patch)
treed5b0946d78356f83ee7f9398b26be51f8d5a51c0 /CMakeLists.txt
parenteac9b05d99bb35ae8766ba6d64df000f86e25e1d (diff)
downloadnnfw-ce2a90e6d489686883fdf9e719b94ed2e2e97bc6.tar.gz
nnfw-ce2a90e6d489686883fdf9e719b94ed2e2e97bc6.tar.bz2
nnfw-ce2a90e6d489686883fdf9e719b94ed2e2e97bc6.zip
Cmake for gbs build fix (#4115)
Fix gbs build failure: changed nnapi gtest directory name Signed-off-by: Hyeongseok Oh <hseok82.oh@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5b967c43b..c00d55875 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -85,7 +85,7 @@ else("${TARGET_OS}" STREQUAL "android") # General case (non-android build)
else(NOT OBS_BUILD)
add_subdirectory(tests/tools/tflite_benchmark)
add_subdirectory(tests/tools/nnapi_test)
- add_subdirectory(tests/runtime)
+ add_subdirectory(tests/nnapi)
endif(NOT OBS_BUILD)
add_subdirectory(contrib)