summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author오형석/동작제어Lab(SR)/Staff Engineer/삼성전자 <hseok82.oh@samsung.com>2018-12-04 19:39:18 +0900
committer박세희/동작제어Lab(SR)/Principal Engineer/삼성전자 <saehie.park@samsung.com>2018-12-04 19:39:18 +0900
commit7050f92c1f738097f715878bf467a70d7111aa24 (patch)
treebb9e87c7e727bca7ad5166aa516180be752109b1 /CMakeLists.txt
parente862dd43612322f8e7c510e4a4b466cb6beb7564 (diff)
downloadnnfw-7050f92c1f738097f715878bf467a70d7111aa24.tar.gz
nnfw-7050f92c1f738097f715878bf467a70d7111aa24.tar.bz2
nnfw-7050f92c1f738097f715878bf467a70d7111aa24.zip
Revise build flags for contrib (#3855)
Revise build flags order for contrib in CfgOptionFlags.cmake Introduce build flag for tf_test Use build flag BUILD_LAB for opencl_test build Change build flags' default for contrib off Signed-off-by: Hyeongseok Oh <hseok82.oh@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe56952d2..b24100e83 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,12 +77,12 @@ else("${TARGET_OS}" STREQUAL "android") # General case (non-android build)
if(NOT OBS_BUILD)
add_subdirectory(externals)
add_subdirectory(tools)
- add_subdirectory(contrib)
else(NOT OBS_BUILD)
add_subdirectory(tools/tflite_benchmark)
add_subdirectory(tools/nnapi_test)
endif(NOT OBS_BUILD)
+ add_subdirectory(contrib)
add_subdirectory(libs)
add_subdirectory(runtimes)