summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author박세희/동작제어Lab(SR)/Principal Engineer/삼성전자 <saehie.park@samsung.com>2018-05-08 15:48:58 +0900
committer김정현/동작제어Lab(SR)/Senior Engineer/삼성전자 <jh0822.kim@samsung.com>2018-05-08 15:48:58 +0900
commit08b5b641fe3bbb9b8512c4b4ce97313f2fde3515 (patch)
tree7a7325bf6fb6902dcc3fb20bfc5d7c6481a39033 /CMakeLists.txt
parentbdcfa83e568e0b4bc758c59421324a0ca022e2d4 (diff)
downloadnnfw-08b5b641fe3bbb9b8512c4b4ce97313f2fde3515.tar.gz
nnfw-08b5b641fe3bbb9b8512c4b4ce97313f2fde3515.tar.bz2
nnfw-08b5b641fe3bbb9b8512c4b4ce97313f2fde3515.zip
Add dependent libs for ACL libs (#1118)
This will add ACL dependent system libs to ACL for compiler versions don't add these for implicitly Signed-off-by: SaeHie Park <saehie.park@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 618a71d2d..924516278 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -111,7 +111,7 @@ else()
set(NNFW_ACL_FOLDER "")
set(NNFW_ACL_INCLUDES "")
endif()
-set(NNFW_ACL_LIBS arm_compute_graph arm_compute arm_compute_core)
+set(NNFW_ACL_LIBS arm_compute_graph arm_compute arm_compute_core dl pthread)
set(NNFW_NN_RUNTIME_ROOT ${CMAKE_SOURCE_DIR}/runtimes/nn)
# NOTE '${CMAKE_INSTALL_PREFIX}/lib' should be added as a link directory as