summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author오형석/On-Device Lab(SR)/Staff Engineer/삼성전자 <hseok82.oh@samsung.com>2019-01-03 17:38:33 +0900
committerGitHub Enterprise <noreply-CODE@samsung.com>2019-01-03 17:38:33 +0900
commitf76d43829c0e86c7c08ac2764d071045ed29f78c (patch)
tree0c057ad88c08558311b81261416c4c2170a78ad3 /CMakeLists.txt
parent7b595ed72c91b9dd415cd8e455810bcb075089aa (diff)
downloadnnfw-f76d43829c0e86c7c08ac2764d071045ed29f78c.tar.gz
nnfw-f76d43829c0e86c7c08ac2764d071045ed29f78c.tar.bz2
nnfw-f76d43829c0e86c7c08ac2764d071045ed29f78c.zip
Update cmake for revised directory structure (#4143)
Update cmake for android and gbs build for revised directory structure Signed-off-by: Hyeongseok Oh <hseok82.oh@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 3 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 43953f765..570fbce6e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -73,7 +73,7 @@ if("${TARGET_OS}" STREQUAL "android")
add_subdirectory(externals)
add_subdirectory(tests/tools/nnapi_test)
add_subdirectory(tests/tools/tflite_benchmark)
- add_subdirectory(tests/runtime)
+ add_subdirectory(tests/nnapi)
add_subdirectory(runtimes)
@@ -81,16 +81,12 @@ else("${TARGET_OS}" STREQUAL "android") # General case (non-android build)
if(NOT OBS_BUILD)
add_subdirectory(externals)
- add_subdirectory(tools)
- add_subdirectory(tests)
- else(NOT OBS_BUILD)
- add_subdirectory(tests/tools/tflite_benchmark)
- add_subdirectory(tests/tools/nnapi_test)
- add_subdirectory(tests/nnapi)
endif(NOT OBS_BUILD)
add_subdirectory(contrib)
add_subdirectory(libs)
add_subdirectory(runtimes)
+ add_subdirectory(tests)
+ add_subdirectory(tools)
endif("${TARGET_OS}" STREQUAL "android")