summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author오형석/On-Device Lab(SR)/Staff Engineer/삼성전자 <hseok82.oh@samsung.com>2018-12-18 15:48:14 +0900
committer박세희/On-Device Lab(SR)/Principal Engineer/삼성전자 <saehie.park@samsung.com>2018-12-18 15:48:14 +0900
commit43afe62a0117b52a68b92cf08b828d0519a2dd00 (patch)
tree0d032b450e45628a9200db7bc3a495427acefe11 /CMakeLists.txt
parent5a1045348d9b9d90886bac72a404e3185486439c (diff)
downloadnnfw-43afe62a0117b52a68b92cf08b828d0519a2dd00.tar.gz
nnfw-43afe62a0117b52a68b92cf08b828d0519a2dd00.tar.bz2
nnfw-43afe62a0117b52a68b92cf08b828d0519a2dd00.zip
Move generated test into tests directory (#4090)
Move generated test in runtimes/tests to tests/runtime directory Signed-off-by: Hyeongseok Oh <hseok82.oh@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c5463607c..5b967c43b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,6 +72,7 @@ if("${TARGET_OS}" STREQUAL "android")
add_subdirectory(externals)
add_subdirectory(tests/tools/nnapi_test)
add_subdirectory(tests/tools/tflite_benchmark)
+ add_subdirectory(tests/runtime)
add_subdirectory(runtimes)
@@ -84,6 +85,7 @@ else("${TARGET_OS}" STREQUAL "android") # General case (non-android build)
else(NOT OBS_BUILD)
add_subdirectory(tests/tools/tflite_benchmark)
add_subdirectory(tests/tools/nnapi_test)
+ add_subdirectory(tests/runtime)
endif(NOT OBS_BUILD)
add_subdirectory(contrib)