summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
author박종현/On-Device Lab./Staff Engineer/삼성전자 <jh1302.park@samsung.com>2018-12-18 11:23:06 +0900
committer이춘석/On-Device Lab./Staff Engineer/삼성전자 <chunseok.lee@samsung.com>2018-12-18 11:23:06 +0900
commit107a643957469fad8b90563d1db0b9631af4628a (patch)
treec552cf5f21f81ba44d83468c6add482bfd3d2ff5 /CMakeLists.txt
parent38fb844cf71ccb4ff5072b0bef3839c2db2a45b7 (diff)
downloadnnfw-107a643957469fad8b90563d1db0b9631af4628a.tar.gz
nnfw-107a643957469fad8b90563d1db0b9631af4628a.tar.bz2
nnfw-107a643957469fad8b90563d1db0b9631af4628a.zip
Introduce Nonius CMake Package (#4068)
This commit integrates nonius benchmark framework as a nnfw external dependency package. Signed-off-by: Jonghyun Park <jh1302.park@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 122014d0e..c5463607c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -45,6 +45,7 @@ option(DOWNLOAD_GEMMLOWP "Download GEMM low precesion library source" ON)
option(DOWNLOAD_NEON2SSE "Download NEON2SSE library source" ON)
option(DOWNLOAD_FLATBUFFERS "Download FlatBuffers source" ON)
option(DOWNLOAD_ARMCOMPUTE "Download ARM Compute source" ON)
+option(DOWNLOAD_NONIUS "Download nonius source" ON)
# GTest support
option(BUILD_GTEST "Download and build Google Test" ON)