summaryrefslogtreecommitdiff
path: root/email-daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'email-daemon/CMakeLists.txt')
-rwxr-xr-xemail-daemon/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/email-daemon/CMakeLists.txt b/email-daemon/CMakeLists.txt
index fa6f7dc..e697880 100755
--- a/email-daemon/CMakeLists.txt
+++ b/email-daemon/CMakeLists.txt
@@ -48,9 +48,9 @@ INCLUDE_DIRECTORIES(
)
INCLUDE(FindPkgConfig)
-SET(PKG_MODULES glib-2.0 dlog dbus-1 gthread-2.0 uw-imap-toolkit
- vconf vconf-internal-keys contacts-service2 alarm-service
- msg-service libwbxml2 libsmack notification
+SET(PKG_MODULES glib-2.0 dlog dbus-1 gthread-2.0 openssl uw-imap-toolkit
+ vconf vconf-internal-keys contacts-service2 alarm-service
+ msg-service libwbxml2 libsmack notification
capi-network-connection gmime-2.6)
pkg_check_modules(main_pkgs REQUIRED ${PKG_MODULES})