summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rwxr-xr-xconfigure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3189dae..803905b 100755
--- a/configure.ac
+++ b/configure.ac
@@ -51,7 +51,7 @@ AC_COMPILE_IFELSE(
AC_MSG_RESULT($has_visibility)
# Check dependencies
-PKG_CHECK_MODULES(LOCATION, [glib-2.0 gobject-2.0 dbus-glib-1 gmodule-2.0 vconf vconf-internal-keys location-appman])
+PKG_CHECK_MODULES(LOCATION, [glib-2.0 gobject-2.0 dbus-glib-1 gmodule-2.0 vconf vconf-internal-keys])
AC_SUBST(LOCATION_LIBS)
AC_SUBST(LOCATION_CFLAGS)