summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am27
1 files changed, 13 insertions, 14 deletions
diff --git a/Makefile.am b/Makefile.am
index a797f2b9e..5fc8e3d1a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,27 +18,26 @@ ACLOCAL_AMFLAGS = -I build ${ACLOCAL_FLAGS}
#DIST_SUBDIRS = src doc util boilerplate test perf
#SUBDIRS = src doc util
-DIST_SUBDIRS = src doc util boilerplate test
-SUBDIRS = src doc util
-
+DIST_SUBDIRS = src util boilerplate
+SUBDIRS = src util
# libpng is required for our test programs
if CAIRO_HAS_PNG_FUNCTIONS
#SUBDIRS += boilerplate test perf
-SUBDIRS += boilerplate test
+SUBDIRS += boilerplate
endif
configure: cairo-version.h
-doc:
- cd doc && $(MAKE) $(AM_MAKEFLAGS) $@
-test retest recheck: all
- cd test && $(MAKE) $(AM_MAKEFLAGS) $@
-perf: all
- cd perf && $(MAKE) $(AM_MAKEFLAGS) $@
-check-valgrind: all
- cd test && $(MAKE) $(AM_MAKEFLAGS) check-valgrind
- cd perf && $(MAKE) $(AM_MAKEFLAGS) check-valgrind
-.PHONY: doc test retest recheck perf check-valgrind
+#doc:
+# cd doc && $(MAKE) $(AM_MAKEFLAGS) $@
+#test retest recheck: all
+# cd test && $(MAKE) $(AM_MAKEFLAGS) $@
+#perf: all
+# cd perf && $(MAKE) $(AM_MAKEFLAGS) $@
+#check-valgrind: all
+# cd test && $(MAKE) $(AM_MAKEFLAGS) check-valgrind
+# cd perf && $(MAKE) $(AM_MAKEFLAGS) check-valgrind
+#.PHONY: doc test retest recheck perf check-valgrind
EXTRA_DIST += \