summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnas Nashif <anas.nashif@intel.com>2013-03-20 17:45:59 -0700
committerlifang <fangx.li@intel.com>2013-03-29 05:27:11 +0800
commit3ef9a13d76d1974a42b3889347ada6021905bb47 (patch)
treeb28a291b0af74bd60771648f0e8d44a33fb5852c /CMakeLists.txt
parent9de09e2838c439444d7fd438a4eff56e05633d01 (diff)
downloadbundle-3ef9a13d76d1974a42b3889347ada6021905bb47.tar.gz
bundle-3ef9a13d76d1974a42b3889347ada6021905bb47.tar.bz2
bundle-3ef9a13d76d1974a42b3889347ada6021905bb47.zip
Change-Id: Iba32143f725edd9eff6dafa33414942bb8bb7cda
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95b8e07..a123924 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,7 +38,7 @@ CONFIGURE_FILE(${CMAKE_SOURCE_DIR}/bundle.pc.in ${CMAKE_BINARY_DIR}/bundle.pc @O
### Install
install(TARGETS bundle
- DESTINATION lib${LIB_SUFFIX}
+ DESTINATION ${LIB_INSTALL_DIR}
)
install(FILES
${CMAKE_SOURCE_DIR}/include/bundle.h
@@ -46,7 +46,7 @@ install(FILES
DESTINATION include/
)
install(FILES ${CMAKE_BINARY_DIR}/bundle.pc
- DESTINATION lib${LIB_SUFFIX}/pkgconfig/
+ DESTINATION ${LIB_INSTALL_DIR}/pkgconfig/
)