summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSung-jae Park <nicesj.park@samsung.com>2014-09-25 21:57:44 +0900
committerSung-jae Park <nicesj.park@samsung.com>2014-09-25 21:57:44 +0900
commitb7a96800f109e2d9447091fff1d05f86b1bdfe89 (patch)
treead398400d821863851a87022c3f9ef265750f71d /CMakeLists.txt
parent84498e63982042f75c81ef1dc40cadf222184bca (diff)
downloadwidget-service-b7a96800f109e2d9447091fff1d05f86b1bdfe89.tar.gz
widget-service-b7a96800f109e2d9447091fff1d05f86b1bdfe89.tar.bz2
widget-service-b7a96800f109e2d9447091fff1d05f86b1bdfe89.zip
Add dynamicbox_script.h
[model] Redwood,Kiran,B3(Wearable) [binary_type] AP [customer] Docomo/Orange/ATT/Open [issue#] N/A [problem] [cause] [solution] [team] HomeTF [request] [horizontal_expansion] Change-Id: I3a36d313ae2a5215fbdaa717e49351d847d87760
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 161fce5..d4aa733 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -97,6 +97,7 @@ INSTALL(FILES ${CMAKE_SOURCE_DIR}/include/dynamicbox_service.h DESTINATION inclu
INSTALL(FILES ${CMAKE_SOURCE_DIR}/include/dynamicbox_errno.h DESTINATION include/${PROJECT_NAME})
INSTALL(FILES ${CMAKE_SOURCE_DIR}/include/dynamicbox_cmd_list.h DESTINATION include/${PROJECT_NAME})
INSTALL(FILES ${CMAKE_SOURCE_DIR}/include/dynamicbox_buffer.h DESTINATION include/${PROJECT_NAME})
+INSTALL(FILES ${CMAKE_SOURCE_DIR}/include/dynamicbox_script.h DESTINATION include/${PROJECT_NAME})
INSTALL(FILES ${CMAKE_SOURCE_DIR}/LICENSE DESTINATION /usr/share/license RENAME "lib${PROJECT_NAME}")