summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaehyeon Jung <darrenh.jung@samsung.com>2016-01-12 18:01:51 +0900
committerDaehyeon Jung <darrenh.jung@samsung.com>2016-01-14 11:18:20 +0900
commit0c4bea6528382aea36538f162cda1973e0414dc2 (patch)
tree4d35d22bb1b901d734102eebf0abbaf753fb32d3 /CMakeLists.txt
parentf1ba1e25bae135579f049fe179432ca287715796 (diff)
downloadwidget-service-0c4bea6528382aea36538f162cda1973e0414dc2.tar.gz
widget-service-0c4bea6528382aea36538f162cda1973e0414dc2.tar.bz2
widget-service-0c4bea6528382aea36538f162cda1973e0414dc2.zip
use uuid for instance id create
Change-Id: Iecc82c43fbcce70f61268e9d51cb2279e6d4d046 Signed-off-by: Daehyeon Jung <darrenh.jung@samsung.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 188957a..362ebba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,6 +25,8 @@ pkg_check_modules(pkgs REQUIRED
capi-base-common
capi-system-info
aul
+ libtzplatform-config
+ uuid
)
FOREACH(flag ${pkgs_CFLAGS})